Mac OS :安装老旧的 Java SE 6 运行环境

0

本文作者:xjtudll  发布于:2019-5-2  分类:技术心得  点击:


问题描述:

某个旧app 需要安装旧 Java SE 6 运行环境

解决办法:

从下面的链接下载javaforosx.dmg并安装,然后再执行上面出错的app,问题就可以解决了。

https://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=en_US

本文标签: Mac  
本文Url: http://www.xjtudll.cn/Exp/543/ (出自: 鸟的天空)
我要引用: 点击这里获取该日志的TrackBack引用地址

相关文章:

485. Mac OS X:如何监测系统时间变更  (2017-12-27 11:2:22)

322. Xcode Warning:Unsupported Configuration Content rectangle解决  (2014-6-1 11:19:10)

317. Cocoa Mac应用程序创建DMG打包发布  (2014-5-6 11:10:19)

301. HP Laserjet 1020 在Mac OSX下的安装  (2014-1-25 13:5:31)

300. Mac OSX LaunchPad图标删除  (2014-1-18 10:4:5)

235. Itunes搜索——找正版免费软件的利器  (2012-5-20 14:17:42)

228. WinClone更新了  (2012-4-5 19:41:55)

222. ios5越狱及其注意事项  (2012-2-20 19:58:4)

190. Macbook Pro USB鼠标反应慢  (2011-8-21 14:52:40)

189. QQ for Mac老提示密码错误  (2011-8-2 11:30:58)

0 Comments

Write a comment ?